some issues with Vexus

Vexus related Support Questions

Re: some issues with Vexus

Postby boomer » Mon Jun 03, 2019 7:59 am

Hello,

We have updated the scripts and the archive. They are posted here for your convienence as well.

Thanks for reporting this.
Attachments
backburnerV101.zip
(4.89 KiB) Downloaded 63 times
Mathew Kaustinen
Boomer Labs
boomer
Site Admin
 
Posts: 241
Joined: Fri Aug 11, 2006 9:03 pm

Re: some issues with Vexus

Postby ignacio » Mon Jun 03, 2019 8:45 am

working nice now!

Thank you guys!
ignacio
 
Posts: 38
Joined: Tue Mar 12, 2019 2:02 am

Re: some issues with Vexus

Postby SandrineC » Thu Jul 11, 2019 7:59 am

Hi guys,
The two scripts to submit to backupburner with vexus fixe some of the bugs report previously.
But some times during the submission, an error appers. You can see the message in the attachment.
Do you have a solution ?
In the scenes where we use vexus are very complexe and need lot of opening time and then loading the xref scenes. Restart max after each renders must be a problem...
Attachments
Capture_error.JPG
Capture_error.JPG (19.77 KiB) Viewed 723 times
SandrineC
 
Posts: 1
Joined: Thu Jul 11, 2019 7:48 am

Re: some issues with Vexus

Postby boomer » Tue Aug 13, 2019 9:09 am

Sandrine,

For large files, you probably want to increase your MAXScript heap size. You can adjust this under your MAX Preferences are shown in the attachment. A good number to use is 128 (and if you're already at 128, double the current setting)

Please let us know if this resolves your issue.
Attachments
HeapSize.png
HeapSize.png (36.81 KiB) Viewed 649 times
Mathew Kaustinen
Boomer Labs
boomer
Site Admin
 
Posts: 241
Joined: Fri Aug 11, 2006 9:03 pm

Previous

Return to Vexus

Who is online

Users browsing this forum: No registered users and 1 guest