some issues with Vexus

Vexus related Support Questions
boomer
Site Admin
Posts: 269
Joined: Fri Aug 11, 2006 9:03 pm

Re: some issues with Vexus

Post by boomer »

Hello,

We have updated the scripts and the archive. They are posted here for your convienence as well.

Thanks for reporting this.
Attachments
backburnerV101.zip
(4.89 KiB) Downloaded 571 times
Mathew Kaustinen
Boomer Labs
ignacio
Posts: 51
Joined: Tue Mar 12, 2019 2:02 am

Re: some issues with Vexus

Post by ignacio »

working nice now!

Thank you guys!
SandrineC
Posts: 1
Joined: Thu Jul 11, 2019 7:48 am

Re: some issues with Vexus

Post by SandrineC »

Hi guys,
The two scripts to submit to backupburner with vexus fixe some of the bugs report previously.
But some times during the submission, an error appers. You can see the message in the attachment.
Do you have a solution ?
In the scenes where we use vexus are very complexe and need lot of opening time and then loading the xref scenes. Restart max after each renders must be a problem...
Attachments
Capture_error.JPG
Capture_error.JPG (19.77 KiB) Viewed 6416 times
boomer
Site Admin
Posts: 269
Joined: Fri Aug 11, 2006 9:03 pm

Re: some issues with Vexus

Post by boomer »

Sandrine,

For large files, you probably want to increase your MAXScript heap size. You can adjust this under your MAX Preferences are shown in the attachment. A good number to use is 128 (and if you're already at 128, double the current setting)

Please let us know if this resolves your issue.
Attachments
HeapSize.png
HeapSize.png (36.81 KiB) Viewed 6342 times
Mathew Kaustinen
Boomer Labs
Post Reply