Scene export problem

Scene export problem

Postby Steve Collier » Wed May 09, 2007 12:46 pm

I'm having problems getting my helper object positions to export correctly when using the scene export option.
In the scene I'm working with there are 55 Helper objects most which are linked to a rotating Max object. When I export with the scene export option, I'm turning off Hierarchy since the Max object isn't being exported.
When I open the BLI file in After Effects, everything is in the right postion, but the Helper object animations are "floaty", like there's a lag in the motion.
The strange thing is when I copy and paste each Helper object individually, the Helper animation in AE is perfect.
It would be great if I could get the Scene export to export correctly because I wouldn't have to individually cut and paste all 55 Helper objects.
Do you have any idea why there would be a difference between individually exporting and Scene exporting from the same Max file?

Thanks-
Steve Collier
Steve Collier
 
Posts: 1
Joined: Wed May 09, 2007 11:24 am

Postby boomer » Wed May 09, 2007 8:32 pm

Steve,

Off hand, I can't think of anything. However, we do have a few minor fixes that we're packaging as part of a service pack. Would you be able to send us your sample max file for us to do some testing on?

Thanks!

Matt Kaustinen
Boomer Labs
boomer
Site Admin
 
Posts: 239
Joined: Fri Aug 11, 2006 9:03 pm


Return to MAX2AE

Who is online

Users browsing this forum: No registered users and 1 guest

cron