Some Vray render elements break

Vexus related Support Questions
Post Reply
sergek
Posts: 2
Joined: Mon Aug 16, 2021 12:11 am

Some Vray render elements break

Post by sergek »

Hello,

I have a Vexus graph that has a number of Vray aovs. Most work but several generate maxscript errors and do not get added to the render elements tab.

Those are: VRayDiffuseFilter, VRayReflectionFilter, VRayRefractionFilter and VRayOptionRE

All Filter elements generate similar errors: Unknown property: "color_mapping" in ReferenceTarget:VRayDiffuseFilter

The VRayOptionRE generate: Unknown property: "exr_auto_data_window" in ReferenceTarget:VRayOptionRE

Vexus 4.00C
Vray 5, Update 1.3

I've attached screen snapshots of the errors.

Any thoughts will be greatly appreciated.

Cheers,
Serge
Attachments
vrayOptionRE_error.PNG
vrayOptionRE_error.PNG (19.29 KiB) Viewed 683 times
vrayDiffuseFilter_error.PNG
vrayDiffuseFilter_error.PNG (21.02 KiB) Viewed 683 times
boomer
Site Admin
Posts: 271
Joined: Fri Aug 11, 2006 9:03 pm

Re: Some Vray render elements break

Post by boomer »

Serge,

Thank you for reporting these. Attached is an update which fixes these issues along with some additional VRay library related updates. Backup and Replace the existing library file with that in attached.

Thanks,
Attachments
vray_elements_update_09112021.zip
(5.99 KiB) Downloaded 34 times
Mathew Kaustinen
Boomer Labs
sergek
Posts: 2
Joined: Mon Aug 16, 2021 12:11 am

Re: Some Vray render elements break

Post by sergek »

Hey Boomer,

Thanks a lot!

I'll give it a go.


Cheers,
Serge
Post Reply