4.00A bug

Vexus related Support Questions
Post Reply
hide2
Posts: 12
Joined: Mon Mar 18, 2019 12:01 am

4.00A bug

Post by hide2 »

Hello.
In version 4.00A
When I open a .vx file and add a node
I get the file name Untitled.vx.
boomer
Site Admin
Posts: 271
Joined: Fri Aug 11, 2006 9:03 pm

Re: 4.00A bug

Post by boomer »

Hello,

We tried the same steps and can't reproduce. Can you record a video and email it to: support@boomerlabs.com along with your original .vx file?

Thanks,
hide2
Posts: 12
Joined: Mon Mar 18, 2019 12:01 am

Re: 4.00A bug

Post by hide2 »

I just sent you the video.
There are other things that don't work well on vexus3.02, so I will do some more research and report back.
boomer
Site Admin
Posts: 271
Joined: Fri Aug 11, 2006 9:03 pm

Re: 4.00A bug

Post by boomer »

Thanks for the video, we resolved the issue (and a few other bugs). The version 4 installer has been updated to reflect 4.00B which you can re-download from your account.
Mathew Kaustinen
Boomer Labs
hide2
Posts: 12
Joined: Mon Mar 18, 2019 12:01 am

Re: 4.00A bug

Post by hide2 »

Mr. Boomer
Thanks for fixing the bug.
The part I pointed out is no longer a problem.

On a different note, I want to create a custom node so that I can select a folder, but when I create an attribute like the following, when I press the button, the dialog to open the folder appears, but I cannot select the folder and confirm.

<attribute action="default" type="folderpath" enabled="True" key="obj_folder" value="" label="Folder"/>.

You can still copy and paste the path into the text field.

4.00B does not seem to have fixed this yet.
boomer
Site Admin
Posts: 271
Joined: Fri Aug 11, 2006 9:03 pm

Re: 4.00A bug

Post by boomer »

Hello,

OK, we were able to reproduce this bug and we are working on a fix. Stay tuned!
Mathew Kaustinen
Boomer Labs
hide2
Posts: 12
Joined: Mon Mar 18, 2019 12:01 am

Re: 4.00A bug

Post by hide2 »

vexus3 is integrated into my workflow and
It has been working solidly.
Looking forward to the bug fixes. :)
boomer
Site Admin
Posts: 271
Joined: Fri Aug 11, 2006 9:03 pm

Re: 4.00A bug

Post by boomer »

OK! I'm happy to announce that Vexus 400C has been released. Please download your purchase to obtain the new archive.
hide2
Posts: 12
Joined: Mon Mar 18, 2019 12:01 am

Re: 4.00A bug

Post by hide2 »

Thank you.
All of my own custom nodes are now working fine. :D
Finally, we can move on to 4.0x.
hide2
Posts: 12
Joined: Mon Mar 18, 2019 12:01 am

Re: 4.00A bug

Post by hide2 »

I can't seem to change the color of the groupbox.
3dsmax2021 vexus4.0c
boomer
Site Admin
Posts: 271
Joined: Fri Aug 11, 2006 9:03 pm

Re: 4.00A bug

Post by boomer »

Hello, we don't believe that this is a regression issue as changing group box color hasn't been an option in prior versions either. We can, however, add this to the wish list.
Post Reply