Corona elements node doesn't write Output Filepath

Vexus related Support Questions

Corona elements node doesn't write Output Filepath

Postby Benjamin Földi » Mon Dec 02, 2019 10:44 pm

Hi there,

I just started to use Vexus. I noticed that the Corona/elements nodes does not write the value of the Output Filepath into the render elements.
Elements are created, but the output path/name.ext will be empty. But strangely enough Scanline render elements paths are written without any problems, even if Corona is the current render engine.

Using max2019, Corona 5.
Benjamin Földi
 
Posts: 7
Joined: Mon Dec 02, 2019 10:27 pm

Re: Corona elements node doesn't write Output Filepath

Postby boomer » Fri Dec 06, 2019 6:09 pm

Benjamin,

I'm not able to reproduce the issue. Could you please upload/email as sample Vexus graph?

Thanks,
Mathew Kaustinen
Boomer Labs
boomer
Site Admin
 
Posts: 255
Joined: Fri Aug 11, 2006 9:03 pm

Re: Corona elements node doesn't write Output Filepath

Postby Benjamin Földi » Fri Dec 06, 2019 6:18 pm

Yes, I will upload/send one tomorrow.

Thanks.
Benjamin Földi
 
Posts: 7
Joined: Mon Dec 02, 2019 10:27 pm

Re: Corona elements node doesn't write Output Filepath

Postby Benjamin Földi » Tue Dec 10, 2019 4:22 pm

Hi,

I attached an archive with the Vexus graph, scene file and with two screen-capture.
As you can see on the pictures, the two CMasking ID masks from 4 render elements doesn't have a path. I don't understand why the other two has a path.
Paths are created on the Hdd.

Maybe I did some mistakes, but I don't have any clue what.

Thanks in advance.
Attachments
corona_elements_path.rar
Screen captures, vx graph, maxfile
(211.21 KiB) Downloaded 139 times
Benjamin Földi
 
Posts: 7
Joined: Mon Dec 02, 2019 10:27 pm


Return to Vexus

Who is online

Users browsing this forum: No registered users and 2 guests

cron